Missing Livescore Issue

Incident Report for LSports Status Page

Resolved

This incident has been resolved.
Posted Aug 03, 2025 - 18:47 IDT

Update

We are continuing to monitor for any further issues.
Posted Aug 03, 2025 - 18:46 IDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2025 - 18:43 IDT

Investigating

Please be advised that our system is currently experiencing a degradation of Livescore services.
We are currently working on rectifying the issue with the highest priority.
We will continue updating you as the handling progresses.
Posted Aug 03, 2025 - 17:51 IDT
This incident affected: TRADE360 (Feed API) and OddService (Feed).