Pre-Match Bet365 Feed Unavailable

Incident Report for LSports Status Page

Resolved

We are pleased to inform you that the issue affecting the Pre-Match Bet365 feed has been fully resolved.
All odds and markets are now back online and operating normally.

Our engineering teams have completed the necessary fixes and validations to restore full functionality. We are continuing to closely monitor the feed’s performance to ensure it remains stable and performing optimally.

If you experience any additional irregularities or have further questions, please don’t hesitate to reach out to our support team.
Posted Oct 05, 2025 - 16:16 IDT

Identified

We have identified an outage affecting the Pre-Match Bet365 feed. Odds and markets are suspended and unavailable. A fix is in progress, and we will provide the next update once progress is made.
Posted Sep 18, 2025 - 15:38 IDT
This incident affected: TRADE360 (Feed API) and OddService (Feed).