OddService - Getaway Timeout

Incident Report for LSports Status Page

Resolved

Dear Customers,

We're pleased to confirm that the incident has been fully resolved. Oddservice InPlay API services are now completely restored and operating normally. You can expect all services to function as expected going forward.
Posted Jul 31, 2025 - 03:19 IDT

Investigating

We are currently investigating an incident affecting OddService InPlay, where requests may result in 502 Bad Gateway or 504 Gateway Timeout errors.

Further updates will be shared as soon as additional information becomes available.
Posted Jul 31, 2025 - 01:53 IDT
This incident affected: OddService (Customers API).