A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2025 - 14:53 IDT
Update
The fix deployment is still in progress. We estimate an additional 30 minutes until full recovery of Prematch, In-Play odds, and Livescore services.
Posted Aug 13, 2025 - 14:12 IDT
Identified
We are currently experiencing a live feed issue affecting both Prematch and In-Play odds as well as Livescore. Our team has identified the root cause, and a fix is now being deployed. The estimated time to full recovery is 30 minutes.
Posted Aug 13, 2025 - 13:37 IDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2025 - 13:07 IDT
Investigating
We are currently experiencing a live feed issue with inplay odds and livescore. Our team is actively investigating. Thank you for your patience and understanding — we will share further updates soon.
Posted Aug 13, 2025 - 13:00 IDT
This incident affected: TRADE360 (Feed API) and OddService (Feed).