Trade360 – Snapshot API Unavailable

Incident Report for LSports Status Page

Resolved

The incident is fully resolved and service is operating normally.
Posted Aug 11, 2025 - 18:40 IDT

Monitoring

The issue has been resolved and service is operating normally. We are monitoring for stability.
Posted Aug 11, 2025 - 18:20 IDT

Investigating

The Trade360 Snapshot API is not responding. Engineers are diagnosing the outage and will post further information when available.
Posted Aug 11, 2025 - 16:19 IDT
This incident affected: TRADE360 (Snapshot API).