Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2025 - 09:00 IDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 06, 2025 - 18:19 IDT
Scheduled
Please be advised that our system will go under scheduled maintenance on August 11th, 2025.
Service Impact: Full Down Time Maintenance time frame: 6:00-7:00 UTC Expected downtime: Up to 1 hour of downtime for the entire Trade Platform and Odds Service Feed (both InPlay and PreMatch)
Once the maintenance is complete: 1. Re-enable your RabbitMQ queue 2. Send a snapshot request to retrieve full data coverage
As part of our infrastructure upgrade, we’re making improvements to the servers behind the following RabbitMQ addresses: • stm-inplay.lsports.eu • stm-prematch.lsports.eu
If your system uses DNS caching, it may continue attempting to connect to the previous server addresses after the update. To ensure a seamless transition, please ask your IT team to refresh the DNS settings so your systems correctly connect to the upgraded infrastructure.
This maintenance period is scheduled for necessary updates to be applied to the array of our services.
As always, please do not hesitate to contact our customer support team with any inquiries or for assistance.
Kind regards,
LSports Support.
Posted Aug 04, 2025 - 16:41 IDT
This scheduled maintenance affected: TRADE360 (Feed API, Customer API, Snapshot API, Website) and OddService (Pull Service API, Customers API, Feed).