PreMatch message spike leading to the consumer disconnections

Incident Report for LSports Status Page

Resolved

This incident has been resolved. Please, remember about reconnecting with our services.
Posted Jul 13, 2026 - 15:50 IDT

Investigating

We are currently investigating an issue related to a sudden spike in PreMatch message volume, which may have caused consumer disconnections.

Our development team is actively analyzing the root cause and working on a resolution. For the time being, please try to reconnect with your consumer.
Posted Jul 13, 2026 - 14:51 IDT
This incident affected: TRADE (Feed API).