A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2025 - 00:06 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2025 - 23:18 IDT
Update
We would like to inform you that our PreMatch feeds are currently experiencing partial unavailability as well.
Our engineering team is actively implementing mitigation measures to restore full service. We will continue to provide updates as more information becomes available.
Posted Sep 10, 2025 - 22:10 IDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2025 - 21:41 IDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2025 - 21:37 IDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2025 - 21:34 IDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2025 - 21:33 IDT
Investigating
We are investigating an incident where several in-play provider feeds are unavailable. Updates will follow as soon as meaningful progress is made.
Posted Sep 10, 2025 - 21:28 IDT
This incident affected: TRADE360 (Feed API) and OddService (Feed).