Trade360 – Markets Not Visible in Trading Floor

Incident Report for LSports Status Page

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 22:55 IDT

Monitoring

A fix has been implemented, and we are continuing to monitor the results.
Posted Aug 11, 2025 - 22:27 IDT

Update

Dear Customers,
Please be advised, that as a part of solution deployed, the Message sequence numbers will be reset and counted from number 1 in market updates (message type "3").
For example, if a 1X2 market currently has a sequence starting at 312, it will restart to and continue in order.
Posted Aug 11, 2025 - 21:43 IDT

Investigating

We are investigating an issue where markets are not displayed in the Trading Floor for certain fixtures, despite odds being delivered and visible in logs. Odds distribution remains active, but affected fixtures show no markets in the Trading Floor. A fix is in progress; updates will follow as soon as meaningful progress is made.
Posted Aug 11, 2025 - 17:15 IDT
This incident affected: TRADE360 (Website).