Odds Feed Unavailable - Bet365 PreMatch (Football)

Incident Report for LSports Status Page

Resolved

We are pleased to inform you that the issue with odds data delivery for Bet365 PreMatch football fixtures has been successfully resolved. Data is now being delivered in accordance with the Bet365 feed, and services have returned to normal.
Posted Aug 28, 2025 - 21:08 IDT

Investigating

Odds data is currently not being delivered in accordance to Bet365 PreMatch feed for football fixtures. Engineers are treating this as a priority and working to restore service. Further details will follow.
Posted Aug 28, 2025 - 19:19 IDT
This incident affected: TRADE360 (Feed API, Customer API, Snapshot API) and OddService (Feed).