Temporary Disconnection from LSports Services

Incident Report for LSports Status Page

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 09:24 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 09:16 IST

Investigating

We are currently experiencing a temporary disconnection affecting all customers.
The issue was caused by an internal component that impacts connectivity to our services.

Our engineering team has identified the affected component and is actively working to restore full connectivity.

Further updates will be provided as soon as more information becomes available.
Posted Nov 03, 2025 - 09:09 IST
This incident affected: TRADE360 (Feed API, Snapshot API, Website) and OddService (Customers API, Feed).