Pre-Match Providers – Partial Coverage & Missing Odds

Incident Report for LSports Status Page

Resolved

We would like to inform that the issue that caused partial coverage and missing odds for some leagues has been resolved. Full coverage is now restored. Thank you for your patience.
Posted Sep 12, 2025 - 22:22 IDT

Monitoring

We are monitoring pre-match provider coverage and odds availability. Further updates will follow.
Posted Sep 12, 2025 - 19:55 IDT

Investigating

We are investigating an issue where certain pre-match providers are not covering some leagues, resulting in missing odds for affected events/markets. Our team is working to restore full coverage and will post updates as soon as meaningful progress is made.
Posted Sep 12, 2025 - 19:25 IDT
This incident affected: OddService (Website, Pull Service API) and TRADE360 (Feed API, Snapshot API).