New Event Mapping Failures

Incident Report for LSports Status Page

Resolved

New event mapping has been fully restored. In-play coverage and status transitions are operating normally.
Posted Sep 09, 2025 - 18:05 IDT

Monitoring

The fix has been applied and new event mapping should be operating normally. We are monitoring to ensure stability.
Posted Sep 09, 2025 - 17:48 IDT

Investigating

We are investigating an issue where new events are not being mapped. This may result in reduced in-play coverage and some events not transitioning to in-play status. Engineers are working to restore normal mapping. Further updates will follow as soon as meaningful progress is made.
Posted Sep 09, 2025 - 16:16 IDT
This incident affected: OddService (Website, Pull Service API) and TRADE360 (Feed API, Snapshot API).