LiveScore Updates Delayed

Incident Report for LSports Status Page

Resolved

The LiveScore delay incident is fully resolved, and the service is operating normally.
Posted Aug 06, 2025 - 17:32 IDT

Monitoring

LiveScore updates are now up to date. We are monitoring the service for stability.
Posted Aug 06, 2025 - 16:27 IDT

Identified

We have identified the root cause of the LiveScore delay. Our developers are actively working on a fix and will provide the next update once progress is made.
Posted Aug 06, 2025 - 14:05 IDT

Investigating

We are investigating an issue causing delays in LiveScore updates. In-play odds continue to update normally and are not affected. We will provide further information as soon as meaningful progress is made.
Posted Aug 06, 2025 - 13:05 IDT
This incident affected: TRADE360 (Feed API) and OddService (Feed).