Trade360 – Event Ordering Unavailable

Incident Report for LSports Status Page

Resolved

This incident has been resolved.
Posted Nov 22, 2025 - 17:09 IST

Monitoring

The issue has been identified and a fix has been implemented. The Trade360 platform should now be fully operational. We are continuing to monitor the system to ensure the fix is functioning as expected.
Posted Nov 22, 2025 - 16:59 IST

Update

The issue is still under maintenance, and we are continuing to implement fixes.
Posted Nov 22, 2025 - 16:24 IST

Investigating

We are investigating reports that event ordering via both the Trade360 website and API is currently unavailable. No new orders can be placed. Engineers are working to restore ordering functionality.
Posted Nov 22, 2025 - 15:31 IST
This incident affected: TRADE360 (Customer API, Website).