Stuck InPlay Markets

Incident Report for LSports Status Page

Resolved

The issue has been resolved.

Based on our investigation, the incident affected some markets or lines opened between 11:00 and 11:35 UTC.
Markets and lines opened outside of this timeframe should not have been impacted.
Our Development Team has also implemented additional measures to help prevent similar issues from occurring in the future.

Thank you for your patience and understanding.
Posted Sep 08, 2026 - 16:10 IDT

Identified

We have identified the root cause affecting some InPlay markets. Our team is taking the necessary steps to prevent the issue from recurring.
Posted Sep 08, 2026 - 15:52 IDT

Investigating

We are currently investigating an issue affecting some InPlay markets that may become stuck or fail to update as expected. Our Development Team is actively working to identify the root cause and restore normal processing.
Posted Sep 08, 2026 - 15:07 IDT
This incident affected: TRADE (Feed API).