Update: Scheduled maintenance is taking longer than expected. New ETA: 8:00 AM (UTC +0). We will confirm once all systems are back online and stable.
Posted Sep 29, 2025 - 10:34 IDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 29, 2025 - 10:02 IDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Sep 29, 2025 - 09:57 IDT
Update
Update: Scheduled maintenance is taking longer than expected. New ETA: 7:30 AM (UTC +0). We will confirm once all systems are back online and stable.
Posted Sep 29, 2025 - 09:57 IDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2025 - 09:00 IDT
Update
This is a reminder that our system will undergo scheduled maintenance on 29 September 2025.
Service Impact:
OS Infrastructure: Downtime is expected as all services will be upgraded. Maintenance Timeframe: 6:00 AM - 7:00 AM (UTC +0) Expected Downtime: Up to 1 hour of downtime due to OS Infrastructure service upgrades.
Boost: Coverage Hub: • Livescore coverage • Provider coverage • Settlement coverage (Unavailable for ~20 minutes during the window)
Action Required After Maintenance(Only for OS customers): 1. Re-enable your RabbitMQ queue. 2. Send a snapshot request to retrieve full data coverage.
This maintenance is essential for applying important updates to enhance service performance.
As always, feel free to contact our support team with any inquiries or for assistance.
Kind regards, LSports Support.
Posted Sep 28, 2025 - 17:22 IDT
Scheduled
Please be advised that our system will go under Scheduled Maintenance on 29 September 2025
Service Impact:
• OS Infrastructure: Downtime is expected as all services will beupgraded. Maintenance Timeframe: 6:00 AM - 7:00 AM (UTC +0) Expected Downtime: Up to 1 hour of downtime due to OS Infrastructure service upgrades.
Once the maintenance is complete: 1. Re-enable your RabbitMQ queue 2. Send a snapshot request to retrieve full data coverage
This maintenance is essential for applying important updates to enhance service performance.
As always, feel free to contact our support team with any inquiries or for assistance.
Kind regards, LSports Support.
Posted Sep 21, 2025 - 17:52 IDT
This scheduled maintenance affected: OddService (Website, Pull Service API, Customers API, Feed) and Monitoring and BOOST (Website).