TRADE – Odds Settings Customer API Error

Incident Report for LSports Status Page

Resolved

The technical issue affecting the TRADE API has been resolved, and the service is operating normally again.
Posted Jul 14, 2026 - 16:54 IDT

Investigating

We are currently investigating a technical issue affecting the Odds Settings in TRADE, which may result in API errors for some customers.

Our Development Team is actively working to identify the root cause and restore normal service as quickly as possible.

We apologize for the inconvenience and will provide further updates as soon as more information becomes available.
Posted Jul 14, 2026 - 16:17 IDT
This incident affected: TRADE (Customer API).