Snapshot API Requests Issue

Incident Report for LSports Status Page

Resolved

The issue affecting Snapshot API requests has been fully resolved.
All services are now operating normally, and snapshot requests are being processed as expected.
No further impact is observed.
Posted Mar 21, 2026 - 21:29 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2026 - 21:24 IST

Investigating

We are currently experiencing an issue affecting Snapshot API requests.

Snapshot-related requests may fail or experience instability at this time.
There is no impact on other services or system components.

All relevant technical teams are actively investigating and working to resolve the issue as soon as possible.
Further updates will be shared as more information becomes available.
Posted Mar 21, 2026 - 21:14 IST
This incident affected: TRADE (Snapshot API).