We are pleased to inform you that the service is now back to normal. Data delivery has stabilized, and overall performance has returned to expected levels.
Our team will continue to monitor the systems to ensure ongoing stability, and we appreciate your patience and understanding throughout this incident.
Posted Aug 26, 2025 - 02:50 IDT
Update
Service performance is showing improvement, and data delivery is stabilizing. Our team continues to work toward a full resolution and is closely monitoring the systems. We will provide another update once service is fully restored.
Posted Aug 26, 2025 - 01:45 IDT
Update
Service performance is showing improvement, and data delivery is stabilizing. Our team continues to work toward a full resolution and is closely monitoring the systems. We will provide another update once service is fully restored.
Posted Aug 26, 2025 - 01:44 IDT
Update
Following our earlier communication, we would like to update you that our team has identified the root cause of the issue affecting InPlay and Prematch updates in our Live Feed. Our engineers are currently implementing a fix. We will provide a further update once full service is confirmed as restored.
Posted Aug 26, 2025 - 01:35 IDT
Update
We’ve identified the root cause of the issue and our team is actively working on a fix. Full service will be restored as soon as possible.
We’ll continue to keep you updated on the progress.
Posted Aug 26, 2025 - 01:01 IDT
Monitoring
We would like to inform you that we are currently experiencing a delay impacting both InPlay and Prematch updates in our Live Feed. Our engineering team is actively working on the matter with the highest priority to restore normal service as quickly as possible.
• Incident start time: 21:17 UTC
We sincerely apologize for any inconvenience this may cause and will continue to provide updates as we progress toward full resolution.
Posted Aug 26, 2025 - 00:46 IDT
This incident affected: TRADE360 (Feed API) and OddService (Feed).