Snapshot API reporting failures

Incident Report for LSports Status Page

Resolved

We’re pleased to inform you that the issue affecting the Snapshot API has been fully resolved. Our engineering team identified and fixed the root cause, and all requests to the Snapshot API are now functioning as expected.
Posted Aug 29, 2025 - 02:43 IDT

Identified

A fix is underway for the Snapshot API issues.

We've confirmed the root cause of the recent errors affecting all requests to the Snapshot API. Our engineering team is actively implementing a solution to restore full service. We will share another update once the fix has been deployed.
Posted Aug 29, 2025 - 00:49 IDT

Investigating

Please be advised that we are currently investigating an issue affecting the Snapshot API, where requests are resulting in errors. Our team is working on identifying the root cause and restoring full functionality as quickly as possible.

We will share further updates as soon as more information becomes available. Thank you for your understanding.
Posted Aug 29, 2025 - 00:19 IDT
This incident affected: TRADE360 (Snapshot API).